Launcher Unifié Live/PTU et mise à jour 3.6 PTU
#1
Exclamation 
Grâce à notre informateur top-moumoute KarZox, voilà la nouvelle version (en test) du Launcher unifié qui verra ainsi un retour aux sources, pour les plus anciens.

Sur ce post : https://robertsspaceindustries.com/spect...ng-notes-1

Vous verrez qu'il remplacera le launcher actuel et qu'il sera utilisé pour accèder aux deux versions, Live et PTU.
Quand les test seront finis, vous pourrez désinstaller le PTU Launcher dans la liste des programmes installés.
On ne peut que se féliciter de cette initiative de RSI.

Mais il me parait plus sûr d'attendre la sortie de la 3.6 PTU pour ce faire. A minima.

EDIT Important  :

RSI a changé l'organisation des répertoires, je m'explique :

Avant :
Live dans \RSI\StarCitizen
PTU dans \RSI\StarCitizenPTU

Maintenant :
Live dans \RSI\StarCitizen\LIVE
PTU dans \RSI\StarCitizen\PTU

Donc, copiez tout le répertoire \RSI\StarCitizenPTU dans \RSI\StarCitizen\PTU et lancez le Launcher en mode PTU pour mettre à jour le PTU.
A la fin du PTU, il conviendra d'écraser le Live par le PTU et de mettre à jour via le mode Live du Launcher.
"Une erreur peut devenir exacte selon que celui qui l’a commise s’est trompé ou non." Pierre DAC.

Mes Tests EDTracker Pro (inclus SC) & vidéos GP-Bikes sur YT
[-] 3 utilisateurs ont aimé le post de speedfr :
  • Ascorio, KarZoX, Xaride
  Répondre
#2
Vraiment top moumoute ce KarZoX <3
[-] 1 utilisateur ont aimé le post de KarZoX :
  • Ascorio
  Répondre
#3
Le PTU est accessible depuis le luncher de base Smile Je suis en train de le télécharger! Smile

Edit:
J'ai une erreur de crediental lors que je lance le PTU... pas encore au point leur truc Smile
         _.-"""-,
       .'  ..::. `\
      /  .::' `'` /
     / .::' .--.=;
     | ::' /  C ..\
     | :: |   \  _.)
      \ ':|   /  \
       '-, \./ \)\)
          `-|   );/
     jgs     '--'-'
  Répondre
#4
Salut Farhen,

je n'ai fait que lire ce qui est sur le patch notes du PTU :

"...
New Launcher!!!
We are using a new, unified launcher (version 1.2.0). You must download the new launcher here to access 3.6.0 PTU
..."

Donc, chez moi ça fait :
"vous DEVEZ télécharger le nouveau launcher pour accèder à la 3.6 PTU"
d'où mon écrit dans le bandeau.

Ce post est antérieur de 15mn à la sortie du PTU.

A ce soir pour tester cela.

ps : je viens de lancer la mise à jour PTU 3.6 à télécharger, pas de souci de credentials, ça part mais me faudra 3h30 pour que ce soit fini, donc rdv ce soir ou cet aprem si je rentre tôt.
"Une erreur peut devenir exacte selon que celui qui l’a commise s’est trompé ou non." Pierre DAC.

Mes Tests EDTracker Pro (inclus SC) & vidéos GP-Bikes sur YT
  Répondre
#5
Salut Speed,
Ça m’arrive une fois le jeu lancé Wink
Tu me diras ce que ça fait chez toi

A+ Smile
         _.-"""-,
       .'  ..::. `\
      /  .::' `'` /
     / .::' .--.=;
     | ::' /  C ..\
     | :: |   \  _.)
      \ ':|   /  \
       '-, \./ \)\)
          `-|   );/
     jgs     '--'-'
  Répondre
#6
Viteuf, tu as saqué le répertoire \User ?
mais bon je testerai en rentrant t'a l'heure, on s'en recause via TS.

A toute.

Edit : autre idée, tu t'es bien enregistré avec ton nouveau mot de passe de-la-mort-qui-tue envoyé dans le courrier RSI sur le site PTU ?
"Une erreur peut devenir exacte selon que celui qui l’a commise s’est trompé ou non." Pierre DAC.

Mes Tests EDTracker Pro (inclus SC) & vidéos GP-Bikes sur YT
  Répondre
#7
Merci Speed pour les infos !
[-] 2 utilisateurs ont aimé le post de Xaride :
  • KarZoX, speedfr
  Répondre