Performance 3.0
#1
Bonjour à tous,

J 'ai la chance d'avoir accès à  la 3.0 cependant mais malgré plusieurs essais je n'ai jamais réussi à avoir un framerate  correcte (enfin juste jouable en fait).
Cela  m'étonne vu que sur les différents stream que j ai suivi (merci aux steamer d'ailleurs) les performances étaient bien supérieures aux miennes.

Jusqu'à présent j'avais des performances de plutot bonnes qualités sur les différents PTU.

Je me demande si cela ne vient pas de mon PC :
-Windows 7  64 bits
-I5 4460 à 3.2Ghz
-8.00 de Ram

- AMD radeon R 290 OC
Et niveau connexion: j ai la fibre.

Si quelqu'un peu m 'aider je suis preneur Wink

Sinon je ne suis pas contre que vous m'a joutiez à vos contact in game pour que si la situation se présente on puisse jouer ensemble.
De même je voudrais bien ajouter à mes contacts quelques uns d'entre vous.

Mon nom in game est warnoob.

Merci d'avance

Bon jeu a tous

Cordialement
Warmaster

(je viens de checker j'ai l'impression que le jeu est très gourmand en ram)
  Répondre
#2
8 de ram c est peu je trouve. Pour la carte graphique, je ne la connais pas aucune idée.

N' hésite pas à passer sur TS pour faire connaissance, nous sommes nombreux à avoir l' accès au PTU.
  Répondre
#3
Dites moi si je me trompe mais le proco à pas l'air tout jeune aussi
  Répondre
#4
Salut

Oui tous cela n'est pas tout jeune, mais c'est pas dépassé.

Black friday !!! profite en si tu peux mais va falloir quasi tout changer si tu veux avoir quelque chose de cohérent.
  • Il y a les coffee lake d'intel ou AMD Ryzen (6 à 10 cœurs), il faut plus de cœurs pour ton proc (multi thread), ils commencent enfin à les utiliser xD.
  • sinon effectivement 8 de ram c'est juste par sur 16.
  • En carte video, il y a le choix en fonction de tes possibilités.
  • La fibre no comment xD

Surtout garde en tête que le jeux n'est pas optimisé et que même avec une très bonne config, tu peux rencontrer encore des problèmes ça c'est sur ^^
  Répondre
#5
Essai ta config sur ce site

http://www.game-debate.com/games/index.p...%20Citizen
Quand on voit c'qu'on voit et qu'on entend c'qu'on entend, on a bien raison de penser c'qu'on pense.
  Répondre
#6
Effectivement config un peu vieille.
Processeur a voir pour changer par contre c'est sur pour windows vaut mieux avoir un minimum de 16Go

  Répondre
#7
Pour le coup oui ce n'est pas tout recent .
Personnellement je rencontre aussi de gros problèmes de performances sur le PTU . J'en viens même à douter de ma config .
J'ai des freeze toutes les 5 secondes et je suis en incapacité de sortir correctement de port olisar.

Processeur Intel 6600K 4 Ghz
Carte graphique 1070
16Go de ram

De même au vue de la fluidité repéré sur les Lives des différents streamer j'me demande si j'ai pas un pb sur ma machine ?!
Dans tous les cas nous sommes dans le PTU et malheureusement je penses /espère que le problème vient de l'alpha 3.0
Dans la vie, il est possible de réussir sans être un connard,.... mais ce sera plus Long!
  Répondre
#8
Merci à tous pour vos retours.

Je ne compte pas changer ma configuration avant quelques temps cependant je vais peut être investir dans de la Ram qui me servira de toute façon doute plus tard.(après quelques tests le problème principal semble venir de la)
Ce qui m'étonne surtout c'est la différence de performances avec les précédent PTU sur Star Citizen.

En attendant de pouvoir vous rejoindre in game, je souhaite à tous ceux qui peuvent d'en profiter un maximum Smile
  Répondre
#9
Pour être sur que sa vient de ta config il faut essayer sur plusieurs jeux

  Répondre
#10
Le patch ak a chez moi vraiment augmenté les performances Smile

Ce soir,j ai pu tester plus de 2 heures sans bug et avec des performances plutot pas mauvaises et donc bien content d'avoir pu visiter un peu Deymar (magnifique de nuit) et faire quelques missions.

See you soon in the PU Smile
  Répondre
#11
Salut à tous, j'avais aussi des gros problème ( freeze intempestif, gros pic proco, lague et chargement interminable) et j'ai douté de ma machine avec son i5 6500 et gtx 970 mais j'ai déplacé le jeu de mon disque dur à mon SSD, et ça a tout changé. (on dirait un monologue de pub, désolé) Mais bref, avant de faire des dépenses de folies, je vous invite à mettre SC sur SSD et tester, franchement j'ai jouer 3 h sans crash et en JOUABLE. VOilà voilou! Cordialement Jae.
Nul fierté sans effort, la facilité est signe de faiblesse!
  Répondre
#12
Oui, belle amélioration globale des performances de mon côté également (après on est repassé sur des serveurs limités à 30 joueurs).

Une seule perte de connexion au serveur sur la journée, plus de lag, et des fps en forte hausse (50fps sur Olisar sur serveur australien, mais toujours 10fps à Levski).
  Répondre
#13
perso sur Levski c’était plutôt chaud sur serveur US (20 FPS en pic) mais bon quand on voit la perf augmenter comme ça je m'en fou Wink c'est de plus en plus agréable =P
  Répondre